Microsoft Office Tutorials and References
In Depth Information
4.1.3 Das Ergebnis im Uhrzeitformat
Zeiten über Mitternacht
Bei Berechnungen über Mitternacht hinaus müssen Sie die folgende WENN-Funktion
einsetzen:
=WENN(B4<B3;B4-B3+1;B4-B3)*24
4.1.3 Das Ergebnis im Uhrzeitformat
Wenn Sie das Ergebnis als Uhrzeit wünschen, führen Sie die folgenden Schritte durch:
1. Klicken Sie in die Zelle, in der Sie das Ergebnis sehen möchten.
2. Geben Sie die folgende Formel ein:
=(B4-B3)
3. Bestätigen Sie mit (Eingabe) .
Bild 4.3: Die Differenz zwischen
zwei Uhrzeiten als Zeit
Das Ergebnis, siebeneinhalb Stunden, wird jetzt als Uhrzeit angezeigt, sieben Stunden
und dreißig Minuten wird jetzt als Zeit angezeigt.
4.2
ARBEITSTAG
Liefert das Datum vor oder nach einer bestimmten Anzahl von Tagen. Wochenenden
sowie die Tage, die in der Liste Freie_Tage angegeben sind, werden nicht mitgezählt.
Syntax
=ARBEITSTAG(Ausgangsdatum; Tage; Freie_Tage)
Parameter
Ausgangsdatum
Die Zelladresse mit dem Datum, vom dem aus der gesuchte Tag
berechnet wird. Das Ausgangsdatum wird in die Zählung einbezo-
gen.
Tage
Die Anzahl der Tage, die zwischen dem Ausgangsdatum und dem
gesuchten Enddatum liegen.
Freie_Tage
Eine Liste mit den Tagen, die nicht mitgezählt werden sollen.
Search JabSto ::




Custom Search