Microsoft Office Tutorials and References
In Depth Information
4.19.3 Die Filmlänge berechnen
4.19.3 Die Filmlänge berechnen
Für ein weiteres Beispiel zum Rechnen mit Uhrzeiten benötigen Sie die drei Funktionen
nicht. Stellen Sie sich vor, Sie haben die Anfangs- und Endzeiten eines Films und
möchten jetzt wissen, wie viele Minuten der Film läuft.
Die Anfangs- bzw. die Endzeit stehen in den Zellen C3 und C4. Als Erstes berechnen wir
die Dauer in Stunden, also wie viele Stunden der Film läuft. Dazu ziehen wir die
Anfangszeit von der Endzeit ab und multiplizieren das Ergebnis mit 24.
=(C9-C8)*24
Um die Laufzeit in Minuten zu ermitteln, müssen Sie den Rechenschritt wie oben noch
einmal durchführen und zusätzlich mit 60 multiplizieren.
=(C9-C8)*24*60
Um die Laufzeit in Sekunden zu ermitteln, müssen Sie den Rechenschritt wie bei den
Minuten durchführen und zusätzlich mit 60 multiplizieren.
=(C9-C8)*24*60*60
Das Beispiel finden Sie auf dem Register Beispiel_3 .
Bild 4.44: Die Länge
des Films berechnen
4.19.4 Die Filmlänge über Mitternacht hinaus berechnen
Wenn der Film über Mitternacht hinaus läuft, müssen Sie Berechnung um eine WENN-
Funktion erweitern.
Wenn das Ende kleiner ist als der Anfang, dann rechne 1 hinzu.
Für die Berechnung der Minuten lautet die Formel:
=WENN(C7<C6;((C7-C6)+1)*24*60;(C7-C6)*24*60)
Das Beispiel finden Sie auf dem Register Beispiel_4 .
Search JabSto ::




Custom Search