Microsoft Office Tutorials and References
In Depth Information
4.22.3 Zuschläge für den Samstag ermitteln
Bild 4.51: Mittels der bedingten Formatierung
werden die Wochenenden farbig dargestellt.
Die bedingte Formatierung und die Funktion WOCHENTAG zusammen färben die
Wochenenden ein.
4.22.3 Zuschläge für den Samstag ermitteln
Sie verwalten einige Stundenkräfte, die, wenn sie an einem Samstag arbeiten, einen
anderen Stundensatz als den Rest der Woche erhalten.
1. Der Stundensatz für einen Werktag steht in Zelle C7, der für einen Samstag steht in
Zelle C8.
2. Geben Sie die folgende Funktion ein:
=WENN(WOCHENTAG(A11;2)=6;B11*$C$8;B11*$C$7)
Wenn der Wochentag ein Samstag ist, dann werden die gearbeiteten Stunden in B11 mit
der Zelle C8 multipliziert. Wenn der Wochentag kein Samstag ist, dann werden die
gearbeiteten Stunden in B11 mit der Zelle C7 multipliziert.
3. Kopieren Sie die Funktion nach unten.
Bild 4.52: Je nach Wochentag wird ein unterschiedlicher Tagessatz zur Berechnung
herangezogen.
Search JabSto ::




Custom Search