Microsoft Office Tutorials and References
In Depth Information
4.23 ZEIT
Wenn Ihre Stundenkräfte an beiden Wochenendtagen arbeiten, dann sieht die Funktion
folgendermaßen aus:
=WENN(ODER(WOCHENTAG(A11;2)=6;WOCHENTAG(A11;2)=7);B11*$C$8;B11*$C$7)
4.23 ZEIT
Erstellt aus den drei Angaben Stunde, Minute und Sekunde einen Zeitwert. Die Kombi-
nation muss eine gültige Uhrzeit ergeben, sonst wird ein Fehler ausgegeben.
Syntax
=ZEIT(Stunde; Minute; Sekunde)
Parameter
Stunde
Die Zelladresse mit der Angabe für die Stunde.
Minute
Die Zelladresse mit der Angabe für die Minute.
Sekunde
Die Zelladresse mit der Angabe für die Sekunde.
4.23.1 Eine Uhrzeit zusammensetzen
Von einem anderen Computersystem erhalten Sie eine Uhrzeit, die in ihre Bestandteile,
also Stunde, Minute und Sekunde zerpflückt wurde. Alle drei Informationen stehen in
separaten Zellen und Sie möchten daraus wieder eine richtige Zeit herstellen, mit der Sie
weiterrechnen können.
Im folgenden Beispiel stehen die Angaben in den Zellen C6 bis C8.
1. Öffnen Sie die Datei ZEIT.XLSX und aktivieren Sie das Register Zeit_1 . Öffnen Sie
über den Funktions-Assistenten die Funktion ZEIT.
2. Die Angabe zur Stunde steht in der Zelle C6, die Angabe zur Minute steht in der Zelle
C7 und die Angabe zur Sekunde steht in der Zelle C8.
3. Bestätigen Sie dann mit OK .
Die Funktion sieht folgendermaßen aus:
=ZEIT(C6;C7;C8)
Gegebenenfalls müssen Sie die Uhrzeit noch für Ihre Bedürfnisse formatieren.
 
Search JabSto ::




Custom Search