Microsoft Office Tutorials and References
In Depth Information
5.2 NICHT
5.2
NICHT
Negiert einen logischen Wert.
Tipp: Alleine ist die Funktion NICHT nicht so nützlich. In Verbindung mit der
Funktion WENN ist sie allerdings recht produktiv.
Syntax
=NICHT(Wahrheitswert)
Parameter
Wahrheitswert
Eine Zelladresse, in dem ein Wahrheitswert steht, der negiert
werden soll.
5.2.1 Aus FALSCH wird WAHR und umgekehrt
In der folgenden Abbildung sehen Sie, dass die beiden Werte in A6 und A7 durch die
Funktion NICHT negiert werden. In B8 und B9 wird zusätzlich eine Prüfung durchge-
führt. Das Ergebnis wird wieder negiert.
Bild 5.2: Das Ergebnis
der Funktion NICHT
5.2.2 Eine Liste addieren, wenn der Status FERTIG ist
Sie haben eine Liste mit Werten, die nicht addiert werden sollen, solange der Status auf
In Arbeit steht.
1. Aktivieren Sie das Register Nicht_Beispiel_2 und setzen Sie den Cursor in die Zelle
B16.
2. Geben Sie die folgende Funktion ein:
=SUMME(NICHT(B5="In Arbeit");SUMME(B8:B14);"")
3. Bestätigen Sie mit (Eingabe) .
Jetzt wird die Summe gebildet, wenn nicht In Arbeit in der Zelle B5 steht.
4. Kopieren Sie die Formel nach rechts.
 
Search JabSto ::




Custom Search