Microsoft Office Tutorials and References
In Depth Information
5.6 WENN
5.6
WENN
Mit der Funktion WENN erstellen Sie eine Art Weiche, indem Sie eine Bedingung
formulieren. Wenn die Bedingung zutrifft, dann wird etwas ausgeführt, wenn die Bedin-
gung nicht zutrifft, wird etwas anderes ausgeführt.
Syntax
=WENN(Prüfung; Dann_Wert; Sonst_Wert)
Parameter
Prüfung
Die Prüfung bezieht sich auf den Inhalt einer Zelle, also beispiels-
weise, ob der Inhalt der Zelle A1 größer ist als 100.
Dann_Wert
Wenn das Ergebnis der Prüfung positiv ist, also der Zellinhalt vom
oberen Beispiel größer als 100, dann wird der Dann_Wert ausge-
führt.
Sonst_Wert
Wenn die Prüfung nicht zutrifft, dann wird der Sonst_Wert ausge-
führt.
Tipp: Die Felder Dann_Wert und Sonst_Wert sind optional. Wenn sie nicht ausgefüllt
werden, liefert die Funktion WENN als Ergebnis Wahr oder Falsch , je nachdem, auf
welches Ergebnis die Prüfung gekommen ist.
5.6.1 Umsatzgröße prüfen
Im ersten Beispiel möchten Sie prüfen, ob der Umsatz der Abteilungen über 5.000.000
Euro liegt. Wenn das Umsatzziel erreicht bzw. überschritten ist, dann soll das Wort
Mallorca in der Zelle stehen. Wenn die Umsatzgrenze nicht erreicht ist, soll das Wort
Schade erscheinen.
1. Öffnen Sie die Datei WENN.XSLX und aktivieren Sie das Register Wenn_1 . Setzen
Sie den Cursor in diesem Beispiel in die Zelle C6.
2. Starten Sie den Funktions-Assistenten und aktivieren Sie die Funktion WENN.
3. Geben Sie ins Feld Prüfung die folgende Bedingung ein:
B6>5000000
4. Ins Feld Dann_Wert kommt das Wort Mallorca . Wenn Sie mit dem Cursor ins
nächste Feld springen, setzt Excel Anführungszeichen um den Text.
5. Das Feld Sonst_Wert erhält den Text Schade . Auch hier erhalten Sie die Anführungs-
zeichen.
6. Bestätigen Sie mit OK .
Die Formel sieht nun folgendermaßen aus:
=WENN(B6>=5000000;"Mallorca";"Schade")
Search JabSto ::




Custom Search