Microsoft Office Tutorials and References
In Depth Information
5.6.3 Gestaffelte Eintrittspreise
6. Das Feld Sonst_Wert erhält den Wert B7. Auch hier müssen Sie die Zelladresse mit
(F4) festmachen.
7. Bestätigen Sie mit OK .
Die Funktion sieht nun folgendermaßen aus:
=WENN(B10<=$B$5;$B$6;$B$7)
8. Kopieren Sie die Funktion für die anderen Kinder nach unten.
Bild 5.8: Die Funktion WENN
ermittelt, welches Kind welchen
Eintritt zahlt.
Nachdem Sie die Formel nach unten kopiert haben, sehen Sie die Eintrittspreise für
jedes Kind.
5.6.3 Gestaffelte Eintrittspreise
Wenn die Eintrittspreise noch weiter gestaffelt sind, dann müssen Sie eine verschachtelte
WENN-Funktion einsetzen.
Gehen wir davon aus, dass alle Kinder bis einschließlich 11 Jahre einen Preis von 5 Euro
zahlen müssen. Alle Kinder, die 14 Jahre oder älter sind, müssen 10 Euro zahlen. Die
Kinder dazwischen, also die 12-13-Jährigen, müssen 8 Euro zahlen.
Wir machen uns diese Arbeit recht einfach: Wir fragen zu Beginn ab, wer 11 Jahre oder
jünger ist, dann fragen wir ab, wer 14 oder älter ist. Wenn keines zutrifft, dann ist das
Kind 12 oder 13 Jahre alt.
1. Aktivieren Sie das Register Wenn_3 . Setzen Sie den Cursor in die Zelle C6.
2. Starten Sie den Funktions-Assistenten und aktivieren Sie die Funktion WENN.
3. Geben Sie ins Feld Prüfung die folgende Bedingung ein:
B12<=$B$5
4. Ins Feld Dann_Wert kommt der Wert $B$7.
5. Setzen Sie den Cursor ins Feld Sonst_Wert und starten Sie links oben die Funktion
WENN erneut.
Search JabSto ::




Custom Search