Microsoft Office Tutorials and References
In Depth Information
5.6.3 Gestaffelte Eintrittspreise
6. Jetzt steht der Cursor im Feld Prüfung . Dies ist der Teil für die zweite Prüfung. Hier
geben Sie ein:
B12>=$B$6
7. InsFeld Dann_Wert geben Sie ein $B$8.
8. In das Feld Sonst_Wert kommt jetzt der Teil, wenn keine der beiden Bedingungen
zutrifft, nämlich $B$9.
9. Bestätigen Sie mit OK .
Die Funktion sieht nun folgendermaßen aus:
=WENN(B12<=$B$5;$B$7;WENN(B12>=$B$6;$B$8;$B$9))
10. Kopieren Sie die Funktion für die anderen Kinder nach unten.
Bild 5.9: Die verschachtelte Funktion WENN ermittelt, welches Kind welchen Eintritt zahlt.
Im Folgenden wird der Aufbau der Funktion noch einmal ausführlich beschrieben:
=WENN(B12<=$B$5;$B$7;WENN(B12>=$B$6;$B$8;$B$9))
Der erste Teil der Funktion
=WENN(B12<=$B$5;$B$7;
fragt, ob die Person 11 Jahre oder jünger ist. Wenn dies zutrifft, dann wird in die aktu-
elle Zelle eine 5 geschrieben und die Formel ist beendet.
WENN(B12>=$B$6;$B$8;
Der zweite Teil der Formel wird durchlaufen, wenn der erste nicht zutrifft. Jetzt wird
geprüft, ob das Kind 14 Jahre oder älter ist, dann wird 10 in die aktuelle Zelle geschrieben.
;$B$9))
Wenn nichts zutrifft, dann wird eine 8 geschrieben.
Search JabSto ::




Custom Search