Microsoft Office Tutorials and References
In Depth Information
5.6.4 Eine Mitarbeiterprovision erstellen
der Umsatz kleiner 100.000 Euro ist, dann sollen 7% vom Umsatz gezahlt werden. Jeder,
der mit seinem Umsatz über 100.000 Euro liegt, erhält 10% von seinem Umsatz.
Die folgende Abbildung zeigt die Lösung:
Bild 5.11: Eine dreifach verschachtelte WENN-Funktion
Die Funktion sieht folgendermaßen aus:
=WENN(B11<=$C$4;B11*$E$4;WENN(B11<=$C$5;B11*$E$5;WENN(B11>=$C$6;B11*$E$6;$B$
11*$E$7)))
Wenn Sie diese Funktion in die vier Teile zerlegen, lässt sie sich leichter lesen.
=WENN(B11<=$C$4;B11*$E$4;
Wenn der Umsatz kleiner oder gleich der Zahl in Zelle C4 ist, dann soll der Umsatz mit
dem Inhalt der Zelle E4 multipliziert werden.
WENN(B11<=$C$5;B11*$E$5
Wenn der Umsatz kleiner oder gleich der Zahl in Zelle C5 ist, dann soll der Umsatz mit
dem Inhalt der Zelle E5 multipliziert werden.
WENN(B11>=$C$6;B11*$E$6;
Wenn der Umsatz kleiner oder gleich der Zahl in Zelle C6 ist, dann soll der Umsatz mit
dem Inhalt der Zelle E6 multipliziert werden.
$B$11*$E$7)))
Der Sonst_Wert greift in diesem Beispiel, wenn der Umsatz über 100.00 Euro liegt.
Tipp: Sie können in Excel 2010 eine WENN-Funktion bis zu 64 Mal ineinander ver-
schachteln.
Search JabSto ::




Custom Search