Microsoft Office Tutorials and References
In Depth Information
5.7 WENN & ODER
5.7
WENN & ODER
Die Funktion ODER findet in Verbindung mit der WENN-Funktion häufig Einsatz in
Excel-Funktionen.
Ihre Provisionsverteilung sieht vor, dass der Verkäufer 500 Euro Prämie erhalten soll,
wenn er mehr als 11.000 Euro Umsatz gemacht hat oder mehr als 50 Kundenkontakte
hatte.
1. Öffnen Sie die Datei WENN_ODER.XLSX . Setzen Sie den Cursor in die Zelle E10.
2. Starten Sie den Funktions-Assistenten und aktivieren Sie die Funktion WENN.
3. Wenn der Cursor im Feld Prüfung steht, klappen Sie oben links das Funktionen-Feld
auf und wählen den Eintrag ODER. Sollte er dort nicht stehen, wählen Sie den Ein-
trag Weitere Funktionen und dann die Funktion ODER aus der Auswahl des Funk-
tions-Assistenten.
4. Jetzt steht der Cursor im Feld Wahrheitswert1 . Dort geben Sie ein:
C10>$B$7
Ins Feld Wahrheitswert2 geben Sie ein:
D10>$C$7
5. Um jetzt wieder in die WENN-Funktion zu gelangen, klicken Sie in der
Bearbeitungsleiste auf das Wort WENN.
6. Setzen Sie nun den Cursor ins Feld Dann_Wert und klicken Sie in die Zelle D7.
7. Ins Feld Sonst_Wert geben Sie "" ein.
8. Bestätigen Sie mit OK und kopieren Sie die Formel nach unten.
Der Aufbau der Funktion lautet folgendermaßen:
=WENN(ODER(C10>$B$7;D10>$C$7);$D$7;"")
Bild 5.12: Die Funktionen WENN und ODER ermitteln, welcher Verkäufer eine Provision
erhält.
Search JabSto ::




Custom Search