Microsoft Office Tutorials and References
In Depth Information
5.9.2 Eine Nummer ist nicht vorhanden
Funktion WENNFEHLER merkt, dass ein Fehler erscheint, und bringt dann das Leer-
zeichen. Sobald in C7 eine Zahl ungleich 0 eingegeben wird, erscheint das Ergebnis.
5.9.2
Eine Nummer ist nicht vorhanden
Sie müssen mit der Funktion SVERWEIS nach Nummern suchen. Sollte eine Nummer
nicht in der Suchmatrix sein, liefert SVERWEIS das Ergebnis #NV. In Verbindung mit
der Funktion WENNFEHLER können Sie die Fehlermeldung unterdrücken.
1. Öffnen Sie die Datei WENNFEHLER.XLSX , aktivieren Sie das Tabellenregister
Wennfehler_2 und markieren Sie die Zelle F6.
2. Starten Sie den Funktions-Assistenten und aktivieren Sie die Funktion
WENNFEHLER.
3. Geben Sie ins Feld Wert den folgenden Rechenschritt ein:
SVERWEIS(E6;$A$6:$C$21;2;0)
4. Klicken Sie ins Feld Wert_falls_Fehler und geben Sie dort den Text "Nummer nicht in
der Liste" ein.
=WENNFEHLER(SVERWEIS(E6;$A$6:$C$21;2;0);" Nummer nicht in der Liste")
5. Kopieren Sie die Formel nach unten.
Bild 5.15: Die Funktion WENNFEHLER unterdrückt die Anzeige des #NV-Fehlers.
Die Nummer 10 ist nicht in der Liste der Nummern vorhanden. Normalerweise würde
die SVERWEIS-Funktion als Ergebnis #NV liefern. Durch die WENNFEHLER-Funktion
wird der Text "Nummer nicht in der Liste" angezeigt.
Search JabSto ::




Custom Search