Microsoft Office Tutorials and References
In Depth Information
6.4.2 Bei einer Fehlermeldung wird nicht gerechnet
6.4.2 Bei einer Fehlermeldung wird nicht gerechnet
Im folgenden Beispiel möchten Sie die Division nur dann durchführen, wenn das
Ergebnis der Division keine Fehlermeldung ist. Sie finden dieses Beispiel auf dem Regis-
ter Istfehl_2 .
Geben Sie die folgende Funktion ein:
=WENN(ISTFEHL(B2/B3);"";B2/B3)
Wenn das Ergebnis der Division B2/B3 eine Fehlermeldung ergibt, dann soll die Zelle
leer bleiben. Wenn das Ergebnis keine Fehlermeldung produziert, dann soll das Ergebnis
der Division gezeigt werden.
Bild 6.8: Mit einer WENN-Funktion wird ein möglicher Fehler abgefangen und nicht angezeigt.
Sobald in die Zelle D3 ein Wert eingegeben wird, wird das Ergebnis in D5 angezeigt.
6.5
ISTFEHLER
Die Funktion gibt das Ergebnis Wahr aus, wenn in der angegebenen Zelle eine Fehler-
meldung auftritt. Ansonsten wird der Wert Falsch ausgegeben.
Syntax
=ISTFEHLER(Wert)
Parameter
Wert
Ein fest angegebener Wert oder ein Zellbezug, mit dem ermittelt
werden soll, ob in der Zelle eine Fehlermeldung steht.
6.5.1
Steht ein Fehler in der Zelle?
Das folgende Beispiel zeigt die Reaktion der Funktion ISTFEHLER für die angegebenen
Zellen.
1. Öffnen Sie die Datei ISTFEHLER.XLSX und aktivieren Sie das Register Istfehler_1 .
Setzen Sie den Cursor in die Zelle B7.
Search JabSto ::




Custom Search