Microsoft Office Tutorials and References
In Depth Information
6.5.3 Bei einer Fehlermeldung wird nicht gerechnet
Jetzt erscheinen alle Zellen leer, in denen Fehlermeldungen stehen. Sobald allerdings
Zahlen eingegeben werden, kommt die Formel auf ein Ergebnis. Dann gilt die Bedin-
gung nicht mehr und das Ergebnis wird angezeigt.
Bild 6.12: Das Ergebnis: Die
Zellen mit einem Fehler werden
mit weißer Schrift gestaltet.
6.5.3
Bei einer Fehlermeldung wird nicht gerechnet
Im folgenden Beispiel möchten Sie die Division nur dann durchführen, wenn das
Ergebnis der Division keine Fehlermeldung ist.
Dieses Beispiel finden Sie auf dem Register Istfehler_3 .
Geben Sie die folgende Funktion ein:
=WENN(ISTFEHLER(B2/B3);"";B2/B3)
Wenn das Ergebnis der Division B2/B3 eine Fehlermeldung ergibt, dann soll die Zelle
leer bleiben. Wenn das Ergebnis keine Fehlermeldung produziert, dann soll das Ergebnis
der Division gezeigt werden.
Bild 6.13: Mit der
WENN-Funktion wird
ein möglicher Fehler
abgefangen und nicht
angezeigt.
Sobald in die Zelle D3 ein Wert eingegeben wird, wird das Ergebnis in D5 angezeigt.
6.6
ISTGERADE
Prüft, ob in der Zelle eine gerade Zahl eingetragen ist. Alle Nachkommastellen werden
nicht berücksichtigt, Datumswerte werden als fortlaufende Zahl interpretiert, auch wenn
sie als Datum oder Uhrzeit angezeigt werden. Für Texte oder leere Zellen wird der Feh-
lerwert # WERT ! ausgegeben.
Syntax
=ISTGERADE(Zahl)
Search JabSto ::




Custom Search