Microsoft Office Tutorials and References
In Depth Information
6.13.2 Nur dann addieren, wenn Zahlen in der Liste stehen
6.13.2 Nur dann addieren, wenn Zahlen in der Liste stehen
Die Werte einer Liste sollen nur dann addiert werden, wenn die Liste vollständig ist und
wenn sichergestellt ist, dass es tatsächlich Zahlen sind.
1. Setzen Sie den Cursor in die Zelle B12 auf dem Registerblatt ISTZAHL_2.
2. Geben Sie die folgende Funktion ein:
=WENN(UND(ISTZAHL(B7);ISTZAHL(B8);ISTZAHL(B9);ISTZAHL(B10));
SUMME(B7:B10);"")
3. Kopieren Sie die Formel nach rechts.
Bild 6.42: Die Werte werden nur addiert, wenn es Zahlen sind.
Wenn in allen vier Zellen eine Zahl steht, wird die Funktion SUMME ausgeführt.
6.14
Die Funktion N
Diese Funktion wandelt einen Text in die Zahl 0 um. Datumswerte werden in ihre
seriellen Zahlenwerte umgewandelt, Wahrheitswerte in 1 (WAHR) und 0 (FALSCH).
Zahlen werden nicht verändert.
Syntax
=N(Wert)
Parameter
Wert
Der Wert oder Zellbezug, der geprüft werden soll.
6.14.1 Beispiel zur Funktion N
Das folgende Beispiel zeigt einige Beispiele zur Funktion N.
1. Öffnen Sie die Datei N.XLSX und aktivieren Sie das Register N_1 . Setzen Sie den
Cursor in die Zelle C7.
Search JabSto ::




Custom Search