Microsoft Office Tutorials and References
In Depth Information
7.1.2 Die Zelladresse mit dem größten Umsatz finden
Wenn Sie lieber die Schreibweise Z3S5 haben möchten, dann geben Sie die folgende
Syntax ein:
=ADRESSE(A7;B7;;0)
Das vierte Funktionsargument (0) gibt die Anweisung, dass die Z1S1-Bezugsart als
Ergebnis gezeigt werden soll.
7.1.2 Die Zelladresse mit dem größten Umsatz finden
Sie haben eine Umsatzliste und möchten wissen, in welcher Zelle der größte Umsatz
steht.
Zuerst müssen Sie mit der Funktion MAX() in der Zelle E6 den größten Umsatz ermit-
teln. Denn im Anschluss werden mit der Funktion VERGLEICH() die Zellinhalte vergli-
chen.
Geben Sie die folgende Funktion ein:
=ADRESSE(5+VERGLEICH(E6;B6:B18;0);2)
Der Teil mit der Funktion VERGLEICH() arbeitet folgendermaßen:
5+VERGLEICH(E6;B6:B18;0)
Das Ergebnis ist im folgenden Beispiel 14. In der Zeile 14 steht der größte Wert. Der
Inhalt von E6 wird mit den Zellen B6 bis B18 verglichen. Da im folgenden Beispiel fünf
Zeilen mit Überschriften zu berücksichtigen sind, muss zum Ergebnis der Vergleichs-
funktion eine 5 addiert werden.
Sie können dies testen, indem Sie die folgende Funktion eingeben.
=VERGLEICH(E6;B6:B18;0)
Innerhalb der markierten Zellen ist die neunte Zelle die mit dem größten Wert. Wenn
wir dies so lassen würden, dann wäre das Ergebnis 9.
Da wir die fünf Überschriftenzeilen addieren, ermittelt Excel nun als Ergebnis die 14.
Das ist die Zelle, in der der größte Wert steht.
Jetzt sieht die Funktion so aus:
=ADRESSE(14;2)
Die 2 steht für die Spalte B, die wir manuell eingegeben haben. Weitere Parameter
müssen nicht angegeben werden.
 
Search JabSto ::




Custom Search