Microsoft Office Tutorials and References
In Depth Information
7.1.4 Die Summe bis zur letzten beschrifteten Zelle bilden
7.1.4 Die Summe bis zur letzten beschrifteten Zelle bilden
Es soll eine Summe gebildet werden, die Anzahl der zu addierenden Zellen ist aber vari-
abel. Dann geben Sie die folgende Funktion ein:
=SUMME(A6:INDIREKT(C6))
Bild 7.4: Die Funktion ADRESSE kann auch die letzte beschriftete Zelladresse anzeigen.
Die Summe der Zellen von A6 bis A18 ist zurzeit 140.329 Euro. Wenn jetzt eine Zahl an
die Liste angehängt wird, ändert sich die Adresse in C6 und somit auch die Summe in C9.
7.2
BEREICH.VERSCHIEBEN
Mit dieser Funktion können Sie Zellinhalte unter Angabe der Zeilen- und Spaltennum-
mer ausgeben. Zusätzlich können Sie auch Zellbereiche benennen und die Werte in
Verbindung mit der Funktion SUMME addieren. Der Funktionsname besteht hier aus
den zwei Wörtern BEREICH und VERSCHIEBEN, getrennt durch einen Punkt.
Syntax
=BEREICH.VERSCHIEBEN(Bezug; Zeilen; Spalten; Höhe; Breite)
Parameter
Bezug
Die erste Zelle der Tabelle, ab der durchsucht werden soll.
Zeilen
Die Anzahl der Zeilen, um die der Bereich, ab dem Bezug, nach
unten erweitert werden soll. Bei Eingabe einer negativen Zahl wird
der Bereich nach oben erweitert.
Spalten
Die Anzahl der Spalten, um die der Bereich, ab dem Bezug, nach
rechts erweitert werden soll. Bei Eingabe einer negativen Zahl wird
der Bereich nach links erweitert.
Search JabSto ::




Custom Search