Microsoft Office Tutorials and References
In Depth Information
7.12.1 Suche nach Personalnummern
Syntax
=SVERWEIS(Suchkriterium; Matrix; Spaltenindex; Bereich_Verweis)
Parameter
Suchkriterium
Der Wert, den Sie in der ersten Spalte der Matrix von oben nach
unten suchen.
Matrix
Die Zellen, die durchsucht werden. In der ersten Spalte muss der
Wert stehen, der mit dem Suchkriterium verglichen wird.
Spaltenindex
Die Nummer der Spalte aus der Matrix, deren Inhalt Sie sehen
möchten.
Bereich_Verweis
Falsch = findet nur exakte Übereinstimmungen. Sollte der Wert
nicht gefunden werden, erscheint die Meldung #NV. Die erste
Spalte der Matrix muss dabei nicht sortiert sein.
Wahr oder Leer = sollte das Suchkriterium nicht gefunden werden,
wird der nächstkleinere Wert gezeigt. Außerdem muss die erste
Spalte der Matrix sortiert sein.
Ähnliche Funktionen
INDEX(), WVERWEIS()
7.12.1 Suche nach Personalnummern
In einer Personalliste stehen in der ersten Spalte die Personalnummern. In einer anderen
Liste haben Sie nur die Personalnummern in unsortierter Reihenfolge. Sie möchten jetzt
die Nachnamen der Mitarbeiter erhalten.
1. Öffnen Sie die Datei SVERWEIS.XLSX. Um in G6 den Namen des Mitarbeiters zu
sehen, markieren Sie die Zelle.
2. Öffnen Sie den Funktions-Assistenten und starten Sie die Funktion Sverweis .
3. Im ersten Feld markieren Sie die Zelle, die den zu suchenden Wert erhält. In diesem
Beispiel ist es die Zelle A2.
4. Die Matrix ist die Tabelle, die alle Daten enthält. Nachdem Sie die Zellen markiert
haben, drücken Sie (F4) , da Sie die Formel kopieren möchten.
5. Der Spaltenindex ist die Nummer der Spalte, deren Inhalt Sie sehen möchten. In
unserem Beispiel steht in der Spalte C der Nachname. Geben Sie hier die Nummer
der Spalte ein.
6. Geben Sie im letzten Feld das Wort Falsch ein. Dann werden nur Übereinstimmun-
gen gezeigt.
7. Bestätigen Sie mit OK .
8. Kopieren Sie die Formel nach unten.
 
Search JabSto ::




Custom Search