Microsoft Office Tutorials and References
In Depth Information
7.12.2 Fehler der SVERWEIS mit ISTNV abfangen
Die Funktion ist nun folgendermaßen aufgebaut:
=SVERWEIS(F6;$A$6:$D$12;3;FALSCH)
Bild 7.35: Die Namen der Mitarbeiter, die die Funktion SVERWEIS gefunden hat.
Tipp: In diesem Beispiel haben Sie nach exakten Übereinstimmungen gesucht, des-
halb haben Sie im letzten Feld der SVERWEIS-Funktion den Wert Falsch eingegeben.
7.12.2 Fehler der SVERWEIS mit ISTNV abfangen
Wenn Sie eine Nummer eingeben, die nicht in der Liste steht, und den Wert Falsch im
Feld Bereich_Verweis haben, dann erscheint der Hinweis: #NV , nicht vorhanden.
Tipp: Wenn Sie den Wert Wahr ins Feld Bereich_Verweis eingeben, dann wird in der
Zelle G8 der nächstkleinere Wert, also Meier angezeigt.
Bild 7.36: Die Funktion SVERWEIS meldet, dass die Personalnummer 1555 in der Matrix
nicht vorhanden ist.
Um nun diese Meldung zu unterdrücken, können Sie die WENNFEHLER-Funktion um
die SVERWEIS-Funktion herum bilden.
Search JabSto ::




Custom Search