Microsoft Office Tutorials and References
In Depth Information
7.12.3 Der Aufbau der SVERWEIS-Funktion
Geben Sie die folgende Funktion ein:
=WENNFEHLER(SVERWEIS(F6;$A$6:$D$12;3;FALSCH);"Name nicht vorhanden")
Der erste Teil der Funktion ist die Prüfung der WENNFEHLER-Funktion:
=WENNFEHLER(SVERWEIS(F6;$A$6:$D$12;3;FALSCH)
Wenn dieser Teil einen Fehler liefert, dann wird der zweite Teil ausgeführt.
"Name nicht vorhanden")
Bild 7.37: Mit der WENNFEHLER-Funktion wird ein Fehler unterdrückt.
7.12.3 Der Aufbau der SVERWEIS-Funktion
Das folgende Beispiel zeigt die Arbeitsweise der SVERWEIS-Funktion.
Suchkriterium
Das Suchkriterium ist der Wert, nach dem in der Matrix gesucht wird. In der folgenden
Abbildung steht es in der Zelle G20. Es wird eingegeben, um sich die Kontobezeichnung
anzeigen zu lassen.
Matrix
Die Matrix ist die Tabelle, in der alle Informationen stehen. In der Matrix müssen die
Werte, die im Feld Suchkriterium eingegeben werden, in der ersten Spalte stehen. In
diesem Beispiel sind es die Zellen B6 bis E13.
Spaltenindex
Sie müssen die Nummer der Spalte angeben, deren Inhalt Sie sehen möchten. Die
Nummer ist immer in Abhängigkeit von der Matrix zu zählen. Sie möchten die
entsprechende Kontobezeichnung zum eingegebenen Suchkriterium sehen. Innerhalb
der Matrix steht diese Information in der zweiten Spalte, deshalb die 2.
Bereich_Verweis
Da Sie hier nur exakte Übereinstimmungen suchen, geben Sie den Wert Falsch ein.
Sollten Sie jetzt ins Feld Suchkriterium eine Nummer eingeben, die es in der Matrix nicht
gibt, erscheint die Meldung #NV.
Search JabSto ::




Custom Search