Microsoft Office Tutorials and References
In Depth Information
7.13.1 Eine Position in einer Suchmatrix ermitteln
Ähnliche Funktionen
SVERWEIS(), WVERWEIS()
7.13.1 Eine Position in einer Suchmatrix ermitteln
Das erste Beispiel soll die Arbeitsweise der Funktion VERGLEICH verdeutlichen.
1. Öffnen Sie die Datei VERGLEICH.XLSX und aktivieren Sie das Register Vergleich_1 .
Markieren Sie eine Zelle auf dem Tabellenblatt, in diesem Beispiel ist es die Zelle C7.
2. Starten Sie den Funktions-Assistenten und öffnen Sie die Funktion VERGLEICH.
3. Geben Sie ins Feld Suchkriterium die Zelle ein, in der der zu vergleichende Wert
steht. In diesem Beispiel ist es die Zelle B7.
4. InsFeld Suchmatrix geben Sie die Zellen ein, die durchsucht werden sollen.
5. Geben Sie ins Feld Vergleichstyp eine 0 ein. Dann wird die Positionsnummer des
ersten gefundenen Wertes angezeigt.
6. Bestätigen Sie mit OK .
Die Funktion sieht so aus:
=VERGLEICH(B7;B13:B31;0)
Bild 7.40: Die Funktion
VERGLEICH zeigt die
Positionsnummern eines
Wertes.
Für den Namen Gruber in Zelle B7 wird die Zahl 7 ausgegeben. Innerhalb der markier-
ten Suchmatrix steht der Name Gruber an der siebten Position.
Search JabSto ::




Custom Search