Microsoft Office Tutorials and References
In Depth Information
7.13.2 Fehler mit WENNFEHLER abfangen
7.13.2 Fehler mit WENNFEHLER abfangen
Wenn Sie einen Namen eingeben, der nicht in der Liste steht, dann erscheint der
Hinweis: #NV , nicht vorhanden.
Bild 7.41: Die Funktion VERGLEICH
liefert das Ergebnis #NV, wenn es den
Namen nicht in der Liste gibt.
Geben Sie in die Zelle C7 die folgende Funktion ein, wenn Sie die lesbare Meldung
w├╝nschen, dass der Name nicht in der Liste steht.
=WENNFEHLER(VERGLEICH(B7;B13:B31;0); "Nicht vorhanden")
Bild 7.42: Mit der WENNFEHLER-Funktion wird die Meldung #NV unterdr├╝ckt.
Search JabSto ::




Custom Search