Microsoft Office Tutorials and References
In Depth Information
7.15.3 Die Schulnoten ausschreiben
Bild 7.44: Die
Monatsnummern
auswählen
Jetzt können Sie die Monatsnummern auswählen und es kann keine Fehleingabe mehr
passieren.
7.15.3 Die Schulnoten ausschreiben
Im folgenden Beispiel sollen die Schulnoten ausgeschrieben werden. Zusätzlich soll das
Ergebnis k.A . erscheinen, wenn die zu prüfende Zelle leer ist.
1. Markieren Sie die Zelle B16 und geben Sie die folgende Funktion ein:
=WENN(B6="";"k.A.";WAHL(B6;"Sehr
gut";"gut";"befriedigend";"ausreichend";"mangelhaft";"ungenügend"))
Der erste Teil der Funktion
=WENN(B6="";"k.A.";
prüft, ob B6 leer ist, dann wird der Text k.A. geschrieben.
Der zweite Teil
WAHL(B6;"Sehr
gut";"gut";"befriedigend";"ausreichend";"mangelhaft";"ungenügend")
schreibt je nach Note den entsprechenden Text in die Zelle B16.
2. Bestätigen Sie durch Drücken von (Eingabe) .
Search JabSto ::




Custom Search