Microsoft Office Tutorials and References
In Depth Information
7.16.1 Suche nach Werten in Spalten
Matrix
Die Zellen, die durchsucht werden.
Zeilenindex
Die Nummer der Spalte aus der Matrix, deren Inhalt Sie sehen
möchten.
Bereich_Verweis
Falsch = findet nur exakte Übereinstimmungen. Sollte der Wert
nicht gefunden werden, erscheint die Meldung #NV. Die erste
Spalte der Matrix muss dabei nicht sortiert sein.
Wahr oder Leer = sollte das Suchkriterium nicht gefunden werden,
wird der nächstkleinere Wert gezeigt. Außerdem muss die erste
Spalte der Matrix sortiert sein.
Ähnliche Funktionen
INDEX(), SVERWEIS(), INDIREKT()
7.16.1 Suche nach Werten in Spalten
In einer Personalliste stehen in der ersten Zeile die Personalnummern. In eine Zelle, in
diesem Beispiel A13, geben Sie die Personalnummer ein und rechts daneben möchten
Sie den Nachnamen des Mitarbeiters erhalten.
1. Öffnen Sie die Datei WVERWEIS.XLSX. Um in B13 den Namen des Mitarbeiters zu
sehen, markieren Sie die Zelle.
2. Öffnen Sie den Funktions-Assistenten und starten Sie die Funktion WVERWEIS.
3. Im ersten Feld markieren Sie die Zelle, die den zu suchenden Wert erhält. In diesem
Beispiel ist es die Zelle A13.
4. Die Matrix ist die Tabelle, die alle Daten enthält. In diesem Beispiel sind es die Zellen
A5 bis H8.
5. Der Zeilenindex ist die Nummer der Zeile, deren Inhalt Sie sehen möchten. Im
Beispiel steht der Nachname in der dritten Zeile. Geben Sie daher die Zahl 3 ein.
6. Geben Sie im letzten Feld das Wort Falsch ein. Dann werden nur Übereinstimmun-
gen gezeigt.
7. Bestätigen Sie mit OK .
8. Kopieren Sie die Formel nach unten.
Die Funktion ist nun folgendermaßen aufgebaut:
=WVERWEIS(A13;A5:H8;3;FALSCH)
 
Search JabSto ::




Custom Search