Microsoft Office Tutorials and References
In Depth Information
7.16.2 Staffelpreise mit der Funktion WVERWEIS ermitteln
Bild 7.48: Der Name des Mitarbeiters, den die Funktion Wverweis gefunden hat
7.16.2 Staffelpreise mit der Funktion WVERWEIS ermitteln
Im nächsten Beispiel haben Sie eine Preisliste mit Staffelpreisen. 1 bis 4 Stück kosten
12,00 Euro. 5 bis 12 Stück kosten 10,00 Euro. 13 bis 17 Stück kosten 8,00 Euro und alles
ab 18 Stück kostet 6,00 Euro.
Der Aufbau der Funktion sieht folgendermaßen aus:
=WVERWEIS(A11;B6:E7;2;WAHR)
Damit die WVERWEIS-Funktion, wenn sie keine exakte Übereinstimmung findet, den
nächstkleineren Wert nimmt, geben Sie ins Feld Bereich_Verweis den Wert Wahr ein.
Bild 7.49: Staffelpreise mit der
Funktion WVERWEIS ermitteln
7.16.3 Ein Dauerkalender für den Monatsersten
Das folgende Beispiel zeigt einen Kalender, in dem seit 1900 jeder Tag des Monats-
Ersten angezeigt wird. Die folgende Funktion steht in der Zelle B10.
=WVERWEIS(WOCHENTAG(DATUM($A116;H$9;1);2);$B$5:$H$6;2;0)
Dann wird sie nach unten kopiert.
Search JabSto ::




Custom Search