Microsoft Office Tutorials and References
In Depth Information
9.32.2 Die Summe der drei größten Umsätze in einer Liste finden
6. Bestätigen Sie mit OK .
Der Funktionsaufbau sieht folgendermaßen aus:
=KGRÖSSTE(B6:B18;2)
Bild 9.20: Die Funktion KGRÖSSTE
findet den zweitgrößten Umsatz in
einer Liste.
Sie sehen, dass der zweitgrößte Wert 12.499 Euro ist.
9.32.2 Die Summe der drei größten Umsätze in einer Liste finden
Sie haben eine umfangreiche Liste mit Umsätzen. Jetzt möchten Sie wissen, wie viel
Umsatz Sie mit den drei größten Umsätzen gemacht haben. Diese Aufgabe lässt sich mit
einem einzigen Funktionsschritt berechnen.
Dafür setzen Sie die Funktionen SUMMEWENN und KGRÖSSTE ein. Der Funktions-
aufbau sieht folgendermaßen aus:
=SUMMEWENN(B6:B18;">="&KGRÖSSTE(B6:B18;3);B6:B18)
Im ersten Teil der Funktion SUMMEWENN wird der Bereich angegeben, der durch-
sucht werden soll. In diesem Beispiel sind es die Zellen B6 bis B18.
=SUMMEWENN(B6:B18;
Im zweiten Teil der Funktion steht der Kriterienbereich, also die Angabe, wann
summiert werden soll. Die Funktion KGRÖSSTE findet in dieser Variante den dritt-
größten Wert. Die Zeichen >= davor stellen sicher, dass auch der größte und der zweit-
größte Wert genommen werden.
">="&KGRÖSSTE(B6:B18;3);
Im letzten Teil werden die Zellen angegeben, die summiert werden sollen.
B6:B18)
Search JabSto ::




Custom Search