Microsoft Office Tutorials and References
In Depth Information
9.49 MITTELWERTA
Bild 9.37: Der durchschnittliche Umsatz der drei höchsten Umsätze mit den Funktionen MAX,
KGRÖSSTE und MITTELWERT
Durchschnittlich haben Ihre drei besten Kunden 12.416,33 Euro ausgegeben.
Um die Arbeitsweise dieser Funktionen zu zeigen, haben wir im oberen Beispiel vier
Zellen benötigt. Sie können dies auch nur in einer Zelle berechnen.
Geben Sie dazu die folgende Funktion ein:
=MITTELWERT(MAX(B6:B18);KGRÖSSTE(B6:B18;2);KGRÖSSTE(B6:B18;3))
Tipp: In der Beispieldatei finden Sie ein Beispiel, wie Sie den Mittelwert ohne leere
Zellen berechnen können.
9.49 MITTELWERTA
Die Funktion MITTELWERTA nimmt auch Texte und die Werte Wahr und Falsch in
die Auswertung. Texte und Falsch werden als 0, Wahr als 1 interpretiert.
Syntax
=MITTELWERTA(Wert1; Wert2;…)
Search JabSto ::




Custom Search