Microsoft Office Tutorials and References
In Depth Information
9.78 STEIGUNG
Bild 9.53: Die Funktion STEIGUNG findet eine mögliche Steigung der Werte.
Das Ergebnis ist die Steigung der Regressionsgeraden.
Ist das Ergebnis positiv, wie in Zelle C15, dann findet eine Steigung der Zahlen statt. Ist
das Ergebnis negativ, wie in Zelle E15, dann gehen die Zahlen nach unten. (Wie unsere
Politiker so schön sagen: ein negatives Wachstum). Wenn eine 0 herauskommt, dann
findet keine Bewegung statt, die Zahlen sind also konstant.
Findet eine lesbare Steigung der Werte statt?
Sie können sich auch klarschriftlich anzeigen lassen, ob eine Steigung stattfindet.
1. Setzen Sie den Cursor in die Zelle, in der Sie das erste Ergebnis sehen möchten. In
diesem Beispiel ist es die Zelle C15.
2. Geben Sie die folgende Formel ein:
=WENN( STEIGUNG(C6:C13;A6:A13)>0;"Nach oben";WENN(
STEIGUNG(C6:C13;A6:A13)<0;"Nach unten";"Konstant"))
3. Drücken Sie zur Bestätigung (Eingabe) .
Die Formel baut sich folgendermaßen auf:
Außen herum sehen Sie eine zweifach verschachtelte WENN-Funktion. Aber beginnen
wir mit der Funktion STEIGUNG.
STEIGUNG(C6:C13;A6:A13)
Die Funktion STEIGUNG ermittelt, wie hoch die Steigung in einer Zahlenfolge ist. Das
Ergebnis ist eine Zahl. Die Steigung der Zahlen 2, 4, 6, 8, 10 ist 2. Der erste Teil der
Funktion gibt die Zahlen an, von denen man eine Steigung ermitteln will. Der zweite
Teil der Funktion zeigt in diesem Beispiel die Monate, wobei diese als Zahlen dargestellt
werden müssen.
Da wir diese Funktion kopieren wollen, müssen wir die Monate mit (F4) feststellen.
=WENN(STEIGUNG(C6:C13;A6:A13)>0 ; "Nach oben" ;
Search JabSto ::




Custom Search