Microsoft Office Tutorials and References
In Depth Information
9.97 ZÄHLENWENNS
9.97 ZÄHLENWENNS
Zählt die Anzahl der Zellen, die den Suchkriterien entsprechen. Sie können bis zu 127
Kriterienpaare angeben.
Syntax
=ZÄHLENWENNS(Kriterienbereich1; Kriterien1; Kriterienbereich2; Kriterien2;…)
Parameter
Kriterienbereich1
Der zu prüfende Bereich.
Kriterien1
Das erste Suchkriterium.
Kriterienbereich2
Der zu prüfende Bereich.
Kriterien2
Das zweite Suchkriterium.
usw…
Ähnliche Funktionen
SUMMEWENN(), ANZAHL(), ANZAHL2()
9.97.1 Nach zwei Kriterien suchen
Sie möchten wissen, wie viele Kunden im PLZ-Bereich ab 50000 wohnen und einen
Umsatz von über 20.000 Euro gemacht haben.
1. Öffnen Sie die Beispieldatei ZÄHLENWENNS.XLSX . Aktivieren Sie das Register
Zählenwenns_1 und markieren Sie die Zelle B20.
2. Starten Sie den Funktions-Assistenten und wählen Sie die Funktion ZÄHLENWENNS.
3. Im Feld Kriterienbereich1 markieren Sie die Zellen, die zuerst durchsucht werden
sollen. Im aktuellen Beispiel sind es die Zellen A6 bis A18 mit den Postleitzahlen.
4. Ins Feld Kriterien1 geben Sie die Bedingung ein, in diesem Beispiel ">50000".
5. Im Feld Kriterienbereich2 markieren Sie die nächsten Zellen, die durchsucht werden
sollen, es sind die Zellen C6 bis C18 mit den Umsätzen.
6. Ins Feld Kriterien2 geben Sie die zweite Bedingung ein, in diesem Beispiel ">20000".
7. Bestätigen Sie mit OK .
Die Funktion sieht nun folgendermaßen aus:
=ZÄHLENWENNS(A6:A18;">50000";C6:C18;">20000")
 
Search JabSto ::




Custom Search