Microsoft Office Tutorials and References
In Depth Information
2.6.1 Ein einfaches Beispiel zur Matrixfunktion
Das Thema erschließt sich am besten anhand eines konkreten Beispiels.
2.6.1
Ein einfaches Beispiel zur Matrixfunktion
Nehmen wir an, dass Sie Antworten zur folgenden Liste geben sollen.
Bild 2.32: Daten zu Produkt und Absatz
Die Liste enthält in den Spalten A bis C eine Auflistung der Absätze zu bestimmten Pro-
dukten in bestimmten Ländern. In der Zelle G3 soll nun die Summe zum gewählten
Produkt GUGEL in Deutschland ausgewiesen werden.
Die Berechnung für die Summe lautet: Wenn in der Spalte A (Zellbereich A3 bis A16)
das Landeskennzeichen "D" und in Spalte B (Zellbereich B3 bis B16) das gesuchte Pro-
dukt "GUGEL" eingetragen ist, sollen die entsprechenden Werte in der Spalte C (Zellbe-
reich C3 bis C16) summiert werden.
Bild 2.33: Die Formel zur Summe nach zwei Kriterien
Wir bauen die Formel erst einmal nur für die Zellen A3 bis C3 auf. Sie lautet:
=WENN(A3="D";WENN(B3="GUGEL";C3;0))
Search JabSto ::




Custom Search