Microsoft Office Tutorials and References
In Depth Information
2.6.2 Eine weitere Dimension
2.6.2 Eine weitere Dimension
Im obigen Beispiel sind die verwendeten Angaben zu Land und Produkt zeilenweise auf-
geführt. Nun sind zu jeder Zeile spaltenweise die monatlichen Umsätze angegeben.
In Zelle L3 soll der gewünschte Monat eingetragen werden. Diese Zeilen sollen sum-
miert werden.
Bild 2.35: Auswahl der Monate in der Zeile
Wir werden daher die Matrixfunktion aus dem ersten Beispiel erweitern, sodass auf-
grund der Monatsangabe in L3 zu den entsprechenden Zeilen auch die »richtige« Spalte
gefunden wird.
Die Formel für die Auswahl der Zeilen sieht folgendermaßen aus:
=SUMME(WENN($A$3:$A$16=J3;WENN($B$3:$B$16=K3;WENN($C$2:$H$2=L3;$C$3:$H$16;0)
)))
Tipp: Die Zellen, die sich beim Kopieren verschieben würden, haben wir als absolute
Zellbezüge mit dem Dollarzeichen ($) festgesetzt.
Eine weitere WENN-Funktion identifiziert aufgrund der Überschriften die richtige Spalte:
WENN($C$2:$H$2 = L3; $C$3:$H$16; 0)
Bild 2.36: Die komplette Matrixfunktion
Search JabSto ::




Custom Search