Microsoft Office Tutorials and References
In Depth Information
ınfo Da 24 Stunden (bzw. 24 Uhr) in
Excel exakt dem Wert 1 entspre-
chen, errechnen sich die Zwi-
schenwerte entsprechend: So
entspricht die Angabe „12:00“ exakt
dem Wert 0,5.
Über Tagesgrenzen hinaus (2):
Unser zweites Beispiel war die Berechnung
der Arbeitsstunden, wobei abends die Start-
zeit (in A1 steht die Uhrzeit 21:00 Uhr) und
morgens die Endezeit (in B1 ist die Uhrzeit
05:00 eingetragen) vorgegeben war.
Eine erste Möglichkeit ist eine WENN-Abfrage,
die überprüft, welcher der beiden Werte grö-
ßer ist. Das lässt sich beispielsweise mit der
folgenden einfachen Formel in der Ergebnis-
zelle erreichen:
Selbst gewählt: Mit diesem Zahlenformat lie-
fert Excel genau die gesuchte Stundenzahl.
=WENN(A1>B1;1-(A1-B1);B1-A1)
Search JabSto ::




Custom Search