Microsoft Office Tutorials and References
In Depth Information
die Summe der Ersparnisse, zeigt die Zelle den Wert WAHR . Trotz der Anzeige des Wortes
WAHR hat die Zelle zugleich den numerischen Wert 1. Ist das Ergebnis nicht so günstig,
sind die Kosten also noch nicht gedeckt, erscheint in der Zelle FALSCH . Das entspricht dem
numerischen Wert 0.
Das ist ganz praktisch für Prüfsummen. Wenn Sie z. B. in drei Zellen untereinander Be-
dingungen in Form von logischen Formeln ablegen, können Sie sehr einfach prüfen, ob
alle Bedingungen erfüllt sind. Sie addieren einfach die Wahrheitswerte. Ist das Ergebnis
=3 , sind alle Bedingungen erfüllt. Logische Formeln kennen also nur zwei mögliche Er-
gebnisse: WAHR oder FALSCH (in Abbildung 4.3 werden die logischen Formeln zur Doku-
mentation in Spalte D zusätzlich als Text angezeigt).
Abbildung 4.3 Logische Werte lassen sich auch addieren.
Eine logische Formel kann nicht nur eine Bedingung enthalten, sondern auch mehrere
gleichzeitig. Diese Bedingungen können entweder alternativ oder additiv formuliert
werden.
4.1.11
Funktionen
Funktionen sind spezielle Ausdrücke, die entweder direkt als Formel oder als Teil einer
Formel verwendet werden können. Auch wenn eine Formel nur aus einer Funktion be-
steht, muss sie wie üblich mit einem Gleichheitszeichen beginnen. Im zweiten Fall wer-
den die Funktionen mithilfe von Operatoren mit den anderen Teilen einer Formel ver-
knüpft. Die folgenden Formeln
=A3-SUMME(A10:A20)
=B4/RUNDEN(C6;2)
sind gültige Ausdrücke, während in dem nächsten Beispiel ein Operator fehlt:
=MITTELWERT(kosten)G6
Search JabSto ::




Custom Search