Microsoft Office Tutorials and References
In Depth Information
=SUMME($B$5:F6)
die das aufgelaufene Ergebnis für beide Zeilen liefert.
Abbildung 4.30 Beispiel für Aufsummierung
4.3.6
Verknüpfte Bereiche und Schnittmengen
Excel 2013 kann Bereichsbezüge auch verknüpfen bzw. Schnittmengen von Bereichen
bilden. Die Bereichsverknüpfung erfolgt mit dem Semikolon. Um beispielsweise die
Summe von zwei nicht verbundenen Zeilen zu bilden, benutzen Sie eine Formel wie:
=SUMME(B4:B12;D4:D12)
Um die Schnittmenge zweier Bereiche für eine Formel zu erhalten, kann mit dem
Schnittmengenoperator, dem Leerzeichen, gearbeitet werden. Abbildung 4.31 zeigt ein
Beispiel für die Verwendung einer Schnittmenge. Die Schnittmenge ist durch eine an-
dere Farbe hervorgehoben, die Bereiche durch einen Rahmen. Schnittmengenbezüge
sind interessant, wenn auf Teilmengen in einer Tabelle zugegriffen werden soll. Die Ar-
beit mit Schnittmengen ist besonders effektiv, wenn die Bereiche selbst vorher benannt
wurden. Darauf wird im Abschnitt 4.4.5 »Namen definieren« noch näher eingegangen.
Statt der in Abbildung 4.31 verwendeten Formel könnte auch eine Formel benutzt wer-
den, die nur die Zeilennummern und die Spaltenbeschriftungen verwendet. Der Bereich
ist in diesem Fall die Schnittmenge zweier kompletter Spalten und Zeilen:
=Summe(C:D 7:8)
Search JabSto ::




Custom Search