Microsoft Office Tutorials and References
In Depth Information
Befehl, der Bereichsangaben erfordert, können Sie anstelle von Adressen den Bereichs-
namen angeben. Dasselbe gilt für Bereiche in Formeln.
Verständlichkeit
Solange Sie einfache Summenformeln verwenden, die direkt unter der addierten Ko-
lonne stehen, ist leicht zu überblicken, was in einer Formel errechnet wird. Das ändert
sich aber schon dann, wenn an einer ganz anderen Stelle des Arbeitsblatts mit dem Er-
gebnis dieser Formel weitergerechnet werden soll. Dann steht dort vielleicht
=G20*1,05
Wofür aber steht der Wert in der Zelle G20? Haben Sie die Zelle G20 aber mit dem Na-
men Gewinn2011 benannt, lautet die Formel:
=Gewinn2011*1,05
Bei dieser Formel wissen Sie und auch jede andere Person, die mit dem Arbeitsblatt ar-
beiten soll, worum es geht. Oder vergleichen Sie die beiden folgenden Formelpaare:
=J50-M50-P50
=Umsatz-Materialkosten-Personalkosten
und
=WENN(SUMME(F5:F50)>(SUMME(E5:E50)*1,10);"Ziel erreicht";"")
=WENN(Gewinn2011>(Gewinn2010*1,10);"Ziel erreicht";"")
Zweifelsfrei ist die zweite Version der Formel die verständlichere. Noch viel notwendiger
werden solche benannten Bereiche, wenn Sie mit mehrstufigen Verweisen arbeiten. Die-
ser Vorteil kommt besonders auch bei Bezügen auf Bereiche in anderen Arbeitsmappen
zum Tragen, wo Sie ja nicht gleich sehen können, was etwa unter B10:B30 abgelegt ist.
Flexibilität
Wird ein Bereichsname in verschiedenen Formeln verwendet, muss nicht jede Formel
einzeln angefasst werden, wenn sich die Adressen des Bereichs ändern. In vielen Fällen
wird die Bereichsänderung sogar automatisch vorgenommen, etwa wenn in einem defi-
nierten Bereich eine Zeile eingefügt oder gelöscht wird.
Ähnliches gilt, wenn ein Wert, z. B. ein bestimmter Umrechnungsfaktor oder ein Steuer-
satz, als benannter Wert definiert wird. Formeln, die den Namen benutzen, müssen
 
Search JabSto ::




Custom Search