Microsoft Office Tutorials and References
In Depth Information
Abbildung 4.59 Werteprüfung im Überwachungsfenster
4.6.7
Zirkuläre Formeln
Unterstützt werden Sie von Excel auch, wenn eine Formel zirkulär ist. Hier ein einfaches
Beispiel. In der Zelle B10 ist folgende Funktion eingetragen:
=SUMME(B5:B10)
Die Zelle B10, die die Summe anzeigen soll, gehört selbst zu der Kolonne, die summiert
wird. Wenn Sie versuchen, die Summenformel zu bestätigen, erhalten Sie eine Fehler-
meldung, die Sie darauf hinweist, dass in der Arbeitsmappe ein Zirkelbezug gefunden
wurde. Diese Warnung erhalten Sie auch, wenn Sie eine Arbeitsmappe öffnen, die einen
solchen Bezug enthält.
Abbildung 4.60 Fehlermeldung bei Zirkelbezug
Search JabSto ::




Custom Search