Microsoft Office Tutorials and References
In Depth Information
blem wird das nur dann, wenn die Zelle den Wert für einen Operanden oder für ein Ar-
gument liefert, bei dem der Wert 0 nicht zugelassen ist. Ein Beispiel ist die Division
durch null oder das Argument Tag oder Monat bei der Funktion DATUM() . In diesen Fällen
liefert die Formel einen Fehlerwert.
Entfernen von Zellen
Wird nicht der Inhalt einer Zelle, sondern die Zelle selbst entfernt, verliert eine Formel,
die sich auf diese einzelne Zelle bezieht, eben diesen Bezug und reagiert mit der Fehler-
meldung #Bezug! . Dann muss die Formel manuell korrigiert werden. Wird eine Zelle ent-
fernt, auf die sich eine Matrixformel bezieht, erscheint #NV . Anders ist die Situation, wenn
die entfernte Zelle zu einem Bereich gehört, der Werte für ein Argument einer Formel
liefert. Nehmen Sie als Beispiel wieder eine einfache Summenformel wie =SUMME(B2:B12) .
Wird eine der Zellen entfernt, wird die Formel in jedem Fall korrekt angepasst.
Wird eine Zelle entfernt, die eine Formel enthält, hat dies nur dann fehlerhafte Auswir-
kungen, wenn sich eine andere Formel auf diese Formel bezogen hat. Auch dann er-
scheint dort der Fehlerwert #BEZUG! . Zellen, die zu einer Ergebnismatrix gehören, können
nicht einzeln entfernt werden.
4.9
Kontrolle der Neuberechnung
Normalerweise berechnet Excel 2013 unaufgefordert alle die Formeln neu durch, die
von der Neueingabe oder Änderung von Werten oder Formeln oder von neuen Namens-
festlegungen betroffen sind. Formeln, die nicht von einer Änderung berührt sind, wer-
den auch nicht neu berechnet. Die Berechnung läuft im Hintergrund ab; falls Sie in die-
ser Zeit gerade Daten eingeben oder bestimmte Befehle ausführen, wird die Berechnung
vorübergehend unterbrochen und anschließend fortgesetzt.
Berechnungsoptionen
Alle Optionen, die die Berechnungsmethode von Excel 2013 beeinflussen, sind auf der
Seite Formeln zusammengestellt, die der Befehl Datei Optionen anbietet.
Unter Arbeitsmappenberechnung besteht hauptsächlich die Wahl zwischen Automatisch
und Manuell . Diese Einstellung gilt immer so lange, bis sie geändert wird. Die automati-
sche Neuberechnung ist in Excel 2013 zwar auf die Zellen beschränkt, die von einer Da-
tenänderung berührt werden, dennoch kann es bei großen Arbeitsmappen sinnvoll sein,
 
Search JabSto ::




Custom Search