Microsoft Office Tutorials and References
In Depth Information
teressant ist, ob sie null ergeben, etwa bei Prüfwerten, kann dann ein anderes Format
gewählt werden.
Die dritte Möglichkeit ist, in die Zellen, für die noch die Werte fehlen, die Funktion =NV()
einzutragen. In der Zelle erscheint #NV , auch die Formeln, die sich auf diese Zellen bezie-
hen, liefern den Wert #NV als Hinweis auf fehlende Werte.
Schließlich können Sie die Anzeige von Nullwerten natürlich auch über Formeln abfan-
gen. Die folgende Formel zeigt beispielsweise in Zelle F3 die Quersumme nur dann an,
wenn sie ungleich null ist.
=WENN(SUMME(A3:E3) <> 0;SUMME(A3:E3);"")
5.1.11
Euro-Formate
Seit dem 1.1.2002 hat der Euro die nationalen Währungen im Euro-Raum abgelöst. Zur
Kennzeichnung der Währung kann sowohl die Buchstabenfolge EUR als auch das Euro-
Symbol, das von der Europäischen Kommission bestimmt worden ist, verwendet werden.
Das Euro-Symbol € ist ein relativ neues Zeichen, daher existiert es auf den älteren Tas-
taturen nicht. In Deutschland und den meisten europäischen Ländern wurde dafür die
Ta ste nko m b i n a t io n [AltGr]+[E] festgelegt. Die heutigen Tastaturen zeigen das Zeichen
deshalb auf der [E] -Taste an. Wenn [AltGr] fehlt, kann die rechte [Alt] -Taste ver wendet
werden. Am unbequemsten ist die Eingabe über [Alt] + [0] , [1] , [2] , [8] im numeri-
schen Ziffernblock.
Eine zweite Frage ist es, ob die auf dem Computer verwendeten Schriften das Zeichen
enthalten. Bei den aktuellen Windows-Versionen verfügen die integrierten Fonts mit
wenigen Ausnahmen über das Euro-Symbol. Wenn Sie unbedingt eine Schrift für Ihre
Tabelle verwenden wollen, die noch kein Euro-Zeichen enthält, bleibt immer die aller-
dings etwas umständliche Möglichkeit, für das Euro-Zeichen einen anderen Zeichensatz
zu verwenden. Die Alternative ist, statt des €-Zeichens das Kürzel EUR als Währungs-
kennzeichen zu verwenden. Dabei ist die Großschreibung erforderlich, Eur wäre kein
gültiges Währungskennzeichen.
Zahlenformate mit dem Euro
In Excel 2013 haben Sie – wie bereits beschrieben – die Möglichkeit, Zahlen so zu forma-
tieren, dass das Währungszeichen automatisch vor oder hinter dem Betrag angezeigt
 
Search JabSto ::




Custom Search