Microsoft Office Tutorials and References
In Depth Information
Abbildung 14.9 Beispiel für die Funktion HYPERLINK()
Der Vorteil der Funktion HYPERLINK() ist, dass auch variable Sprungziele verwendet wer-
den können. Sie können beispielsweise in Zelle H1 den Namen eines Ordners und in
Zelle H2 den Namen einer Datei ablegen, übrigens jeweils ohne Anführungszeichen.
Dann kann beispielsweise in Zelle B3 folgende Hyperlink-Funktion eingetragen werden:
=HYPERLINK(H1&H2; "Details finden Sie hier")
Die Adresse wird also in diesem Fall aus zwei Textteilen zusammengesetzt. Der Vorteil:
Unterstellt, Sie haben in der Arbeitsmappe eine ganze Reihe solcher Hyperlinks, die sich
alle auf Dateien im selben Ordner beziehen. Nun ordnen Sie Ihre Festplatte neu oder ko-
pieren die Dateien auf eine andere Festplatte. Sie brauchen nur den Eintrag in der Zelle
H1 zu ändern, und schon sind die Verknüpfungen wiederhergestellt.
Bedingte Links: mal hierhin, mal dorthin
In den einleitenden Bemerkungen zu diesem Abschnitt wurde schon auf die Möglichkeit
bedingter Hyperlinks hingewiesen. Angenommen, Sie kalkulieren ein Angebot mal für
einen deutschen, mal für einen französischen Kunden. Die beiden Preislisten sind in se-
paraten Tabellen gespeichert. Sie legen in der Tabelle für das Angebot in der Zelle K2 ein
Kennzeichen ab, um die deutschen Angebote von den französischen zu unterscheiden.
Dann kann in einer anderen Zelle eine Hyperlink-Formel zu den Preistabellen abhängig
von diesem Kennzeichen eingegeben werden. Die Formel kann lauten:
=WENN(K2="Fr"; HYPERLINK("D:\Office\PLISTEFR.XLSX";"französische Preisliste");
HYPERLINK("D:\Office\PLISTEDE.XLSX";"deutsche Preisliste"))
Je nachdem, was in Zelle K2 steht, erscheint nicht nur ein anderer Text, der Link öffnet
jeweils eine andere Datei.
Search JabSto ::




Custom Search