Microsoft Office Tutorials and References
In Depth Information
handeln, aber auch um logische Analysen, die Zerlegung von Zeichenketten und der-
gleichen. Der generelle Aufbau einer Funktion ist
FUNKTION(Wert...),
wobei für Wert... ein oder mehrere Argumente stehen können, die die Funktion benötigt.
Argumente für Funktionen
Bei einer Anzahl von Funktionen werden die Argumente noch unterteilt in solche, die
erforderlich sind, und solche, die optional sind, also nicht zwangsläufig angegeben wer-
den müssen. Das heißt aber nicht, dass die Funktion ohne die optionalen Argumente in
jedem Fall arbeiten würde, sondern dass sie, wenn diese Argumente nicht angegeben
werden, vordefinierte Werte für diese Argumente verwendet. Als Argumente einer
Funktion kommen in Frage:
Argument
Bedeutung
Konstanten
Die Werte, mit denen eine Funktion arbeiten soll, werden direkt
eingegeben. Wenn Sie z. B. in eine Zelle =SUMME(18;15;3) eintragen,
erscheint in der Zelle das Ergebnis 36.
Bezüge auf Zellen
oder Bereiche
Die Werte, mit denen die Funktion arbeiten soll, sind bereits in
Zellen oder Bereichen der Tabelle enthalten oder sollen dort ein-
getragen werden.
Bereichsnamen
Angenommen, Sie haben in einer Tabelle in den Zellen B3 bis B15
die Umsätze für eine Anzahl von Produkten eingetragen und wol-
len jetzt die Summe dieser Einträge bilden. Wenn Sie dem Bereich
B3:B15 etwa den Namen Umsätze gegeben haben, können Sie in
das Feld, in dem die Summe stehen soll, einfach eintragen:
=SUMME(Umsätze) .
Ohne Namen müssten Sie schreiben: =SUMME(B3:B15) .
Funktionen
Schließlich können als Argumente in einer Funktion selbst wieder
Funktionen verwendet werden, die ihrerseits diejenigen Werte lie-
fern, mit denen die Funktion arbeiten soll. Ein einfaches Beispiel:
=SUMME(SUMME(2;4);SUMME(4;6)) führt zu dem Ergebnis 16.
Stehen für ein Argument nur bestimmte Werte zur Auswahl, bietet Excel diese bei der
Eingabe in der Bearbeitungsleiste in Form von Auswahllisten an, sobald das Argument
an der Reihe ist. Abbildung 16.1 zeigt als Beispiel, welche Funktionen für das erste Ar-
Search JabSto ::




Custom Search