Microsoft Office Tutorials and References
In Depth Information
=WENN(NICHT(ISTLEER(E5)); G5-C5; 0) .
Mit der Funktion ISTLEER() prüfen Sie, ob in E5 ein Eintrag vorhanden ist. Eine Berech-
nung erfolgt demnach nur dann, wenn das Arbeitsende in E5 erfasst worden ist. Nur
dann wird der Saldo zwischen Anfangs-, Endzeit und Pausen errechnet.
Der aktuelle Überstundensaldo ergibt sich aus dem Saldo des ersten Tages sowie den
Mehr- oder Minderstunden aus dem vergangenen Jahr. Dabei greifen Sie auf Zelladres-
sen des Blatts Stammdaten zu. Excel setzt dabei vor die Zelladresse den Blattnamen und
trennt beide durch ein Ausrufezeichen.
Formeln für den Gesamtsaldo
Der Stundensaldo in Zelle I5 errechnet sich im Januar für den ersten Arbeitstag durch
=H5+Stammdaten!B6-Stammdaten!B7 . Der Überstundensaldo in I6 ergibt sich durch =+H6+I5 , also
den Stand des Vortages plus den aktuellen Tag.
Um das Blatt fertig zu stellen, weisen Sie den Zellen G5, H5, I5 und I6 das benutzerdefi-
nierte Zahlenformat [h]:mm;[Rot]-[h]:mm zu, um negative Zahlen in roter Farbe mit ei-
nem Minuszeichen darzustellen. Kopieren Sie die Formeln der Spalten B bis H bis in die
Zeile 35. Auch die Zelle I6 kopieren Sie bis in Zeile 35.
Name, Personal-Nr. und Abteilung anzeigen
Damit Name, Personal-Nr. und Abteilung auf den Monatsblättern erscheinen, geben Sie
folgende Formeln ein:
D1: =Stammdaten!B3
D2: =Stammdaten!B4
D3: =Stammdaten!B5
Da die Spalte B mit der Angabe der Nettoarbeitstage nur zu Hilfszwecken verwendet
wurde, kann sie nachträglich auch ausgeblendet werden. Klicken oder tippen Sie in den
Spaltenkopf der Spalte B, um diese zu markieren. Wählen Sie aus dem Kontextmenü des
Spaltenkopfes den Befehl Ausblenden . Die Spalte B wird nicht mehr angezeigt. In die
Spalten D bis F werden später die täglichen Daten wie Ankunftszeit, Abgangszeit und
Pausen eingetragen.
Search JabSto ::




Custom Search