Microsoft Office Tutorials and References
In Depth Information
1.
Der erste Teil der Bedingung ist erfüllt.
2.
Der zweite Teil der Bedingung ist erfüllt.
3.
Beide Bedingungen sind erfüllt.
Die Funktion ODER() ist also kein ausschließendes Oder. Das ausschließende Oder würde
den dritten Fall nicht zulassen. Ein solches Entweder-Oder, aber nicht beides gleichzei-
tig, kann in Excel 2013 mit der neuen Funktion XODER() erreicht werden.
=WENN(UND(ODER(B10=5; C10=7); NICHT(UND(B10=5; C10=7))); "ok"; "prüfen")
Wenn die Zelle B10 den Wert 5 hat und gleichzeitig die Zelle C10 den Wert 7, ist das Er-
gebnis prüfen , die Bedingung ist also nicht erfüllt.
16.11.7
Mehrfachverzweigungen
Sowohl das Argument Dann_Wert als auch das Argument Sonst_Wert können selbst wieder
eine Funktion WENN() enthalten, sodass eine Mehrfachverzweigung erreicht werden
kann.
Abbildung 16.28 Verschachtelte Bedingungen
Die Weihnachtsgeschenke einer Firma sind nach Wert in zwei Gruppen eingeteilt. Ge-
schenke der Gruppe A sollen Kunden erhalten, deren Umsatz über 500.000 € liegt,
Gruppe B verlangt mindestens 10.000 €, um Mini-Kunden ganz herauszunehmen. Zu-
 
Search JabSto ::




Custom Search