Microsoft Office Tutorials and References
In Depth Information
16.12
Informationsfunktionen
Das Hauptanwendungsgebiet der Informationsfunktionen ist, Ergebnisse von Berech-
nungen – in Verbindung mit der Funktion WENN() – von den Inhalten bestimmter Zellen
abhängig zu machen.
Nehmen Sie folgendes Beispiel: Sie haben in einer Tabelle in den Spalten A und B ab
Zeile 3 sowohl Zahlen- als auch Texteinträge. Sie wollen in C das Produkt von A und B
ausgeben. Wenn Sie nun in C3 die Formel =A3*B3 eintragen und nach unten kopieren,
dann erhalten Sie immer dann, wenn in der Spalte A und der Spalte B keine Zahlen ste-
hen, die Fehlermeldung #WERT! . Um dies zu vermeiden, können Sie in C3 eintragen:
=WENN(UND(ISTZAHL(A3); ISTZAHL(B3)); A3*B3; "")
Dann wird das Produkt nur gebildet, wenn beide Zellen eine Zahl enthalten, sonst wird
eine leere Zeichenkette ausgegeben. Wenn Sie diese Formel nach unten kopieren, blei-
ben Ihnen die unangenehmen Fehlermeldungen erspart.
Außerdem lassen sich die Informationsfunktionen gut in Formeln verwenden, die für
Gültigkeitsregeln oder für eine bedingte Formatierung eingesetzt werden.
Liste der Informationsfunktionen
Funktion
Beschreibung
BLÄTTER(Bezug)
Gibt die Anzahl der Blätter in einem
Bezug zurück.
BLATT (Wert)
Gibt die Nummer des Blatts in einem
Bezug zurück.
FEHLER.TYP( Fehlerwert )
Liefert die Fehlernummer für den vorlie-
genden Fehler.
INFO( Typ )
Liefert Informationen über die Betriebs-
systemumgebung.
ISTBEZUG( Wert )
Testet, ob Wert ein gültiger Bereichsname
oder eine Bereichsadresse ist.
ISTFEHL( Wert )
Testet, ob Wert ein Fehlerwert ungleich
#NV ist.
ISTFEHLER( Wert )
Testet, ob Wert ein Fehlerwert ist.
Search JabSto ::




Custom Search