Microsoft Office Tutorials and References
In Depth Information
Etwas komplizierter geht es jetzt noch in den Spalten AB und AC zu. Im Zusammenhang mit
Abbildung 5.9:
In Spalte AB sind die Zeilensummen der Eurowerte zu ermitteln. Vorläufig geschieht das mit
einfachen Formeln der Art =SUMME($U12:$AA12) , wie es in der Abbildung zu sehen ist. Die Ein-
schränkung »vorläufig« ist nötig, weil im Blatt Daten 3 ein Problem auftauchen wird. Dort, ich
hatte oben darauf hingewiesen, sind bei den Stundenwerten alle zur Spalte Gruppe G gehören-
den Zellen mit #NV belegt, weil es im Jahr 2007 diese Gruppe noch nicht gegeben hat. Deshalb
wird bei Daten 3 in Spalte AA ebenfalls #NV als Multiplikationsergebnis auftauchen und deswe-
gen wird auch die Summierung in Spalte AB nichts anderes als #NV sein. Wie damit umgehen?
Ich komme darauf zurück, nachdem die weiterhin existierende Gruppe der drei Quelldatenblät-
ter aufgelöst wurde.
Noch ist es nicht so weit, weil abschließend die Rangplätze der Monatsergebnisse festzustellen
sind.
Abbildung 5.9 Welche Monate sind die »guten«, welche haben welchen Rang?
Sehr interessant für allerlei Zwecke ist die Konstruktionsart der Formeln in AC12:AC23 . Hier sollen
die monatlichen Erlöse in wertender Reihenfolge ausgewiesen werden. Eine klassische Aufgabe
für die Funktion RANG . Diese braucht als Bezug jenen Bereich, in dem sich die auszuwertenden
Daten befinden. Dieser Bereich wiederum kann im vorgestellten Beispiel an seinem unteren
Ende (wegen noch nicht vorhandener Monatsdaten) eine für die Formel nicht bekannte Anzahl
von #NV -Werten enthalten. Die RANG -Formel darf jedoch keine #NV -Werte in ihre Kalkulation
einbeziehen, der von ihr zu verwendende Bezug muss also in seiner Höhe variabel sein.
Search JabSto ::




Custom Search