Microsoft Office Tutorials and References
In Depth Information
In Tabelle 6.1 sind einige der Formeln aus Basis 1 als Beispiele aufgelistet. Die laufenden Nummern
der Tabelle entsprechen der Nummerierung der kräftig gerahmten Zellen in Abbildung 6.11.
LNr
Zelle
Formel
1
O14
=WENN(rL1.Gruppen01Ausw=rB1.AuswKeine01;"";
"Gesamt "&RECHTS(L14;9))
2
R14
=WENN(rL1.Gruppen01Ausw=rB1.AuswKeine01;"";
"% von "&RECHTS(L14;9)&" ")
3
W14
=M$14
4
Z14
=WENN(rL1.Gruppen02Ausw=rB1.AuswKeine02;"";
"Gesamt "&RECHTS(W14;9))
5
AC14
=WENN(rL1.Gruppen02Ausw=rB1.AuswKeine02;"";
"% von "&RECHTS(W14;9)&" ")
6
L15
=WENN(rL1.Gruppen01Ausw=rB1.AuswKeine01;#NV;
BEREICH.VERSCHIEBEN(INDIREKT(rB1.QuelleD01);
$G15;rL1.Gruppen01Ausw))
7
O15
=WENN(rL1.Gruppen01Ausw=rB1.AuswKeine01;"";
BEREICH.VERSCHIEBEN(INDIREKT(rB1.QuelleD01);
O$11;rL1.Gruppen01Ausw))
8
R17
=WENN(ISTFEHLER(L17/$O$15%);"";L17/$O$15%)
9
W15
=WENN(rL1.Gruppen02Ausw=rB1.AuswKeine02;#NV;
BEREICH.VERSCHIEBEN(INDIREKT(rB1.QuelleD02);
$G15;rL1.Gruppen02Ausw+W$11))
10
Z15
=WENN(rL1.Gruppen02Ausw=rB1.AuswKeine02;"";
BEREICH.VERSCHIEBEN(INDIREKT(rB1.QuelleD02);
Z$11;rL1.Gruppen02Ausw+W11))
11
AC17
=WENN(ISTFEHLER(W17/$Z$15%);"";W17/$Z$15%)
Tabelle 6.1 Einige der Formeln aus Basis 1
Das Seminar befindet sich mittlerweile in einer schon recht fortgeschrittenen Phase. Ich will Sie
deshalb jetzt nicht mehr mit Formelbeschreibungen langweilen, die an anderer Stelle schon
gleichlautend oder sinngemäß erfolgt sind bzw. sich mit kleinen Varianten als »selbstredend«
daraus ergeben. Deswegen zu den Inhalten der Tabelle 6.1 nur noch wenige Erläuterungen der
eher allgemeinen Art.
1.
Die Überschriftenformel in O14 erzeugt leeren Text oder sie schreibt das Wort Gesamt , ergänzt
durch die letzten neun Zeichen einer bereits als Formelergebnis bestehenden anderen Über-
schrift.
2.
Genau so arbeitet auch die Formel in Zelle R14 , hier jedoch mit dem führenden Text % von .
3.
Noch einfacher geht es in W14 zu: Eine an anderer Stelle bereits vorhandene Überschrift wird
eins zu eins übernommen.
Search JabSto ::




Custom Search