Microsoft Office Tutorials and References
In Depth Information
HINWEIS
Die Gruppentitel wurden auf die Buchstaben A bis G reduziert, damit sie in den Datenbeschriftun-
gen des Diagramms nicht zu viel Platz in Anspruch nehmen. Jedes Kreissegment soll unmittelbar interpretierbar
sein, deswegen stehen die Gruppenbezeichnungen A bis G direkt bei den Prozentzahlen. Wenn sich in anderen
Beispielen ähnlicher Art solche Kurzformen nicht bilden lassen, kommen Sie um die Verwendung einer Legende
nicht herum. Auf die kann hier allerdings auch nur deswegen verzichtet werden, weil die Gruppenbezeichnungen
aus anderen Teilen der Präsentation schon bekannt sind und deswegen hier eine Abkürzung ausreicht. Wer das
nicht ausreichend findet, kann in der Steuerkonsole, die bei diesem Arbeitsblatt leer bleibt, entsprechende Zuord-
nungsinformationen hinterlegen.
Die Vorgaben für den Zeilenoffset (minus 4) sind in Spalte AE hinterlegt, die für den Spalten-
offset in den Zeilen 7 und 8. Zweizeilig müssen die letztgenannten Vorgaben sein, weil ja die bei-
den Quelldatenarten, Stunden und Tariferlöse, unterschiedlich weit von ihrem jeweiligen Knoten
entfernt sind.
Zu den beiden in Abbildung 6.15 zu sehenden Formelbeispielen:
Das Ergebnis der Formel ="Stunden "&INDEX(rL1.Jahr01Liste;rL1.Jahr01Ausw;1) in Zelle AF15 , sie liefert den
Diagrammtitel , wird in der aktuellen Fassung des Diagramms nicht gezeigt. Dennoch ist sie
nützlich:
Bei der Erstellung der Diagramme kann sie, als später wieder zu entfernender Diagramm-
titel, zur besseren Unterscheidung beitragen.
Der Text kann in einer erweiterten Beschriftung bzw. einer Blattlegende benutzt werden.
Der Text macht bei einer Überprüfung des Formelwerks deutlich, was hier ermittelt wird und
welche Quellen dabei jeweils angesprochen werden.
Die Formel in Zelle AH16
=WENN(BEREICH.VERSCHIEBEN(INDIREKT(rB1.QuelleD01);$AE16;AH$8)=0;#NV;
BEREICH.VERSCHIEBEN(INDIREKT(rB1.QuelleD01);$AE16;AH$8))
überprüft, ob die zu ermittelnde Gruppensumme null ist. Wenn ja, entsteht der Wert #NV , wenn
nein, wird diese Summe angezeigt. Die Summe null gibt es im Beispiel nur für die damals noch
nicht existierende Gruppe G im Jahr 2007. Sie könnte aber auch, unter Verwendung von Steuer-
elementen und WENN -Formeln, in den Quelldatenblättern gezielt erzeugt werden, um bestimmte
Gruppen aus der Betrachtung auszuschließen. Das wäre im vorliegenden Fall nicht besonders
sinnvoll, kann in anderen Modellen aber eine ausgesprochen interessante Variante sein.
Einrichtung der Kreisdiagramme
Es gibt mehrere gute Vorgehensweisen, aus der in Abbildung 6.15 gezeigten Datensammelquelle
vier gleichartige Kreisdiagramme herzustellen. Die von mir favorisierte will ich kurz und als
Schritt-für-Schritt-Anleitung beschreiben:
Search JabSto ::




Custom Search