Microsoft Office Tutorials and References
In Depth Information
Die Formeln verwenden Bereichsnamen, in jedem der drei Abschnitte andere. An drei zeilen-
gleichen Beispielen, jeweils die obersten ihres Abschnitts:
Zelle
Formel
Zelle
Formel
E5
=ZÄHLENWENN(rD1.ABC;$B5)
J5
=SUMMEWENN(rD1.ABC;$B5;J$33:J$832)
E9
=ZÄHLENWENN(rD1.Land;$B9)
J9
=SUMMEWENN(rD1.Land;$B9;J$33:J$832)
E18
=ZÄHLENWENN(rD1.Typ;$B18)
J18
=SUMMEWENN(rD1.Typ;$B18;J$33:J$832)
Tabelle 7.3 Die Formeln der Gruppen-Summenliste arbeiten mit unterschiedliche Bereichsnamen
HINWEIS
Diese Konstruktion ist zwar nicht besonders anspruchsvoll, dennoch ein wenig fehleranfällig und
könnte auch – in Maßen jedenfalls – zu Verwirrung beitragen. Mit der Beispieldatei 0705_Filter04 lernen Sie wei-
ter unten im Kapitel ein Verfahren kennen, das solche Klippen umschiffen hilft.
Auch bei den Prozentverteilungsformeln, in Abbildung 7.12 beispielhaft aus den Zellen F9 und I9
hervorgehoben, ist der Festlegung von Bezügen und Bezugsarten besondere Aufmerksamkeit zu
widmen.
So weit zum gruppenspezifischen Kalkulationsbereich des Arbeitsblatts. Auch für den Quell-
daten- und Filterbereich, also ab Zeile 32, sind oben auch Neuigkeiten vermeldet worden, die es
nachstehend etwas genauer zu betrachten gilt:
Das Unternehmen wollte nicht nur dokumentieren, in welchem Kalenderjahr eine Kunden-
beziehung entstanden ist, sondern auch deren Dauer in Jahren anzeigen. Daraus wiederum
ergibt sich die zusätzliche und leichte Möglichkeit, eine Kundengruppierung nach Alter der
Geschäftskontakte einzurichten; für so manche Bewertung und Erklärung durchaus interessant.
Abbildung 7.13 Neu ist die Formelspalte mit der Überschrift Jahre KB (steht für Kundenbeziehung)
Search JabSto ::




Custom Search