Microsoft Office Tutorials and References
In Depth Information
Die Syntaxbeschreibung der Funktionen, beschränkt auf die im Buch vorkommenden, finden
Sie nachstehend in diesem Kapitel. Dabei gilt es, eine Abweichung von Darstellungen zu beach-
ten, wie sie häufig in Excel benutzt werden. In den Hilfedateien des Programms gibt es bei den
Erläuterungen zu Funktionen und ihrer Verwendung keinen einheitlichen und oft auch einen
praxisfremden Sprachgebrauch. Zu Letzterem mit Abbildung 11.2 ein Beispiel aus der Funk-
tionsreferenz von Excel 2010:
Abbildung 11.2 Die Syntaxdarstellung aus der Excel-Hilfe ist praxisfremd
Der obere in der Abbildung zu sehende Abschnitt entspricht den Realitäten im alltäglichen
Umgang mit der Summenformel. Die Syntaxdarstellung SUMME(Zahl1;[Zahl2; ...]) hingegen und der
sie begleitende Text bezieht sich auf eine Formelschreibweise, bei der Sie, mit Semikola
getrennt, bis zu 255 Zahlen in die Formel eingeben würden, um sie summieren zu können, also
etwa =SUMME(135;67;213578;5485;68786;212;...) . So etwas werden Sie bei der praktischen Anwendung
dieser Funktion selten sehen, höchstens die Verwendung mehrerer Bezüge wie z. B. in
=SUMME($F$8:$F$18;$H$9:$H$19;$J$10:$J$20) . Fast immer aber wird die einfache Form =SUMME(Bezug)
benutzt, also etwa =SUMME($B$2:$B$2001) oder, bei der Verwendung von Namensbezügen, z. B. als
=SUMME(rD1.KostenSonstige) und Ähnliches.
Demzufolge werde ich also hier in vergleichbaren Fällen für ein Syntaxargument immer dann
die Bezeichnung Bezug benutzen, wenn dies der üblichen Verwendung einer Funktion ent-
spricht.
Auch was sonstige Ungereimtheiten der Hilfedateien betrifft, wähle ich nachstehend gelegentlich
einen abweichenden Sprachgebrauch, der mir einleuchtender und deswegen besser erklärend
erscheint.
Search JabSto ::




Custom Search