Microsoft Office Tutorials and References
In Depth Information
Nun also zu dem Arbeitsblatt, in dem zunächst die Formelergebnisse zu Konstanten werden sollen:
1. Markieren Sie die Zelle C6 und davon ausgehend den gesamten Bereich, der die Formeln ent-
hält. Wählen Sie einen Kopierbefehl und fügen Sie anschließend in den weiterhin markierten
Bereich nicht alles, sondern über den entsprechenden Kontextmenübefehl nur die Inhalte
mit der Option We r t e ein.
2. Nun sollen die Daten spaltenweise summiert werden. Markieren Sie dazu den Bereich C16:H16 ,
erzeugen Sie in der aktiven Zelle die Formel =SUMME(C6:C15) und schließen Sie mit (Strg) + (¢)
ab. Bei dieser oben schon einmal praktizierten Mehrfacheingabe werden die Formeln nicht
nur in die Nachbarzellen übernommen, sondern dort auch mit ihren Bezügen angepasst. Der
Effekt ist also so, als hätten Sie eine Formel in C16 geschrieben und diese dann in einem weite-
ren Arbeitsschritt mit dem Ausfüllkästchen oder per Kopie nach rechts übertragen.
Für die Summierung der Zeilen böte sich nun eine gleichartige Vorgehensweise an. Hier möchte
ich jedoch noch eine andere Technik einführen. Die Formelvervielfältigung per AutoAusfüllen-
Doppelklick unterliegt allerdings, anders als die gerade ausgeführte Mehrfacheingabe, drei wich-
tigen Restriktionen:
Das Ganze funktioniert nur spaltenspezifisch, also nur in vertikaler Richtung.
Die jeweilige Nachbarspalte muss Daten enthalten.
Bei diesem automatischen, vertikalen Ausfüllen werden auch die Formate der Startzelle nach
unten übertragen. Dies kann beim Arbeiten in bereits durchformatierten Modellen natürlich
sehr unangenehme Folgen haben.
Nun aber:
1. Markieren Sie die Zelle I6 und erzeugen Sie dort die Formel =SUMME(C6:H6) .
2. Zeigen Sie mit der Maus auf das Ausfüllkästchen der Zelle I6 und führen Sie dann einen Dop-
pelklick aus. Die Formel wird automatisch und unter Bezugsanpassung bis zur letzten Zelle
übertragen, für die es in der Nachbarspalte (oder in einer anderen Spalte eines zugehörigen
Blockbereichs) einen Wert gibt, im aktuellen Fall also bis I16 .
Dieselbe Technik funktioniert auch mit anderen AutoAusfüllen-Varianten:
3. Entfernen Sie alle Zeilenbeschriftungen unterhalb der Zelle B6 . Nur der Text Kst 01 in Zelle B6
bleibt übrig.
4. Zeigen Sie mit der Maus auf das Ausfüllkästchen der Zelle B6 und führen Sie dann den Doppel-
klick aus. Der Text wird bis B16 übertragen und dabei im letzten Zeichen um jeweils den Wert 1
erhöht, wie es auch beim Vervielfältigen mittels Ausfüllkästchen geschehen wäre. Ersetzen Sie
den Text Kst 11 in Zelle B16 durch Summen oder durch Gesamt .
5. Nun soll bewusst ein Fehler erzeugt werden: Markieren Sie die Zelle C5 mit dem Text Jan und
doppelklicken Sie auf das Ausfüllkästchen. Sofort entsteht unter Mitnahme des Formats eine
vertikale Monatsnamenreihe bis Dez. Wie schön – hier aber gänzlich unerwünscht und deshalb
sofort rückgängig zu machen.
Wie gesagt, gelegentlich eine sehr angenehme Arbeitserleichterung. Allerdings nur dann, wenn
die angesprochenen Grundbedingungen dafür existieren. Deswegen und wegen der leicht und
schnell auftretenden Fehler setze ich die Option nur selten ein und bevorzuge in der Regel die
Markierung eines Bereichs mit anschließender Mehrfacheingabe mittels (Strg) + (¢) .
Search JabSto ::




Custom Search