Microsoft Office Tutorials and References
In Depth Information
MITTELWERTWENN
Diese Funktion steht in Excel 2003 nicht zur Verfügung, kann dort aber mit SUMMEWENN , divi-
diert durch ZÄHLENWENN , (siehe dort) nachgebildet werden.
Die Funktion =MITTELWERTWENN(Bereich;Kriterien;Mittelwert_Bereich) liefert das arithmetische Mittel jener
Zellen in einem Bereich, die indirekt oder direkt einem angegebenen Kriterium entsprechen.
Bereich ist ein Zellbereich, in dem auf Übereinstimmung mit Kriterien geprüft wird.
Kriterien ist ein beliebiger Suchbegriff, der in Bereich vorhanden sein muss.
Mittelwert_Bereich entspricht den Zellen, für die dann tatsächlich der Durchschnitt ermittelt werden
soll. Das sind jene Zellen, für die in Bereich in gleicher Achse eine Übereinstimmung mit dem
Suchbegriff gefunden wurde (unten das erste der beiden Beispiele). Bei Auslassung von
Mittelwert_Bereich in einer Formel wird Bereich selbst zur Berechnung des Mittelwerts verwendet (vgl.
zweites Beispiel).
Beispiele:
=MITTELWERTWENN($B$25:$B$52;"A";$C$25:$C$52) oder besser, mit dem Suchbegriff z. B. in Zelle D5 ,
dann also =MITTELWERTWENN($B$25:$B$52;$D$5;$C$25:$C$52)
=MITTELWERTWENN($C$25:$C$52;"<>#NV")
MITTELWERTWENNS
Diese Funktion ist eine Erweiterung von MITTELWERTWENN , die mit mehr als einem Bereich und mit
mehr als einem Suchbegriff arbeiten kann. Sie steht in Excel 2003 nicht zur Verfügung. Sie ent-
spricht in Syntax und Wirkung der Funktion SUMMEWENNS , deren Erläuterung Sie weiter unten
finden.
MONAT
Die Funktion =MONAT(Bezug) wandelt eine in Bezug stehende serielle Zahl in eine Monatszahl um.
Beispiel: In Zelle B2 steht entweder das Datum 06.07.2009 oder die Zahl 40000. In beiden Fällen
liefert die Formel =MONAT($B$2) das Ergebnis 7.
NICHT
Die Funktion =NICHT(Wahrheitswert) kehrt den Wahrheitswert um.
Beispiel: Angenommen, der ISTFEHLER -Teil einer Formel würde das Ergebnis WAHR liefern. Darauf
kann mit einer Prüfung nach dem Muster =WENN(NICHT(ISTFEHLER(... prophylaktisch reagiert werden.
Als Anweisung formuliert: »Wenn ISTFEHLER nicht WAHR ergibt, es also kein Fehler ist, dann …«
ODER
Die Funktion =ODER(Wahrheitswert1;Wahrheitswert2;...) liefert als Ergebnis den Wert WAHR , wenn
mindestens eine ihrer Prüfungen den Wahrheitswert WAHR ergibt. Dies macht die Funktion natürlich
besonders geeignet, um in WENN -Formeln mehrere Bedingungsprüfungen gleichzeitig durchzu-
führen.
Search JabSto ::




Custom Search