Microsoft Office Tutorials and References
In Depth Information
RUNDEN
Die Funktion =RUNDEN(Bezug;Anzahl_Stellen) rundet eine Zahl aus Bezug auf die vorgegebene
Anzahl_Stellen . Ist dabei Anzahl_Stellen 0 oder positiv, betrifft das Argument die Nachkommastellen.
Ist Anzahl_Stellen negativ, betrifft das Argument die Stellen vor dem Komma.
Beispiele: In Zelle B2 steht das Kalkulationsergebnis 1.212,2565
=RUNDEN(B2;2) hat das Ergebnis 1.212,26
=RUNDEN(B2;1) hat das Ergebnis 1.212,3
=RUNDEN(B2;-1) hat das Ergebnis 1.210
=RUNDEN(B2;-2) hat das Ergebnis 1.200
SUCHEN
Die Funktion =SUCHEN(Suchtext;Bezug;Erstes_Zeichen) ermittelt eine Zahl; die Position von Suchtext in
Bezug und beginnt mit dem Suchen an der Position, die Sie als Erstes_Zeichen vorgeben.
Im Gegensatz zur Funktion FINDEN (siehe dort) wird bei SUCHEN nicht zwischen Groß- und Klein-
schreibung unterschieden und es dürfen Platzhalterzeichen verwendet werden.
SUMMEWENN
Die Funktion =SUMMEWENN(Bereich;Kriterien;Summe_Bereich) liefert die Summe jener Zellen in einem
Bereich, die indirekt oder direkt einem angegebenen Kriterium entsprechen.
Bereich ist ein Zellbereich, in dem auf Übereinstimmung mit Kriterien geprüft wird.
Kriterien ist ein beliebiger Suchbegriff, der in Bereich vorhanden sein muss.
SUMME_Bereich entspricht den Zellen, für die dann tatsächlich die Summe ermittelt werden soll.
Das sind jene Zellen, für die in Bereich in gleicher Achse eine Übereinstimmung mit dem Such-
begriff gefunden wurde (unten das erste der beiden Beispiele). Bei Auslassung von SUMME_Bereich
in einer Formel wird Bereich selbst zur Summierung verwendet (vgl. zweites Beispiel).
Beispiele:
=SUMMEWENN($B$25:$B$52;"A";$C$25:$C$52) oder besser, mit dem Suchbegriff z. B. in Zelle D5 , dann
also =SUMMEWENN($B$25:$B$52;$D$5;$C$25:$C$52)
=SUMMEWENN($C$25:$C$52;"<>#NV")
Die für SUMMEWENN benutzten Suchkriterien dürfen Platzhalter (Stellvertreterzeichen) enthalten.
Beispiele für entsprechende Arbeitsweisen finden Sie in den Kapiteln 7 und 8.
SUMMEWENNS
Diese Funktion steht in Excel 2003 nicht zur Verfügung.
Die Funktion
=SUMMEWENNS(Summe_Bereich;
Kriterium_Bereich1;Kriterium1;
Kriterium_Bereich2;Kriterium2;
usw. bis
Kriterium_Bereich127;Kriterium127)
Search JabSto ::




Custom Search